Hoşgeldiniz Ziyaretçi. Lütfen giriş yapın veya kayıt olun. Aktivasyon epostanız mı yok?

Kullanıcı adınızı, şifrenizi ve aktif kalma süresini giriniz

Duyurular:

Telif içeren eserlere ait P2P ve İndirme bağlantıları paylaşmak yasaktır, özen göstermenizi rica ederiz...

Gönderen Konu: windows 7 yükledim ses yok .. ses kartı sound blaster live 5.1  (Okunma sayısı 10193 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı gitaristan

  • Geçerken Uğradım
  • *
  • İleti: 49
merhaba arkadaşlar ben   windows 7 ultimate 32 bit  yükledim   fakat ses çıkmıyor bi türlü halledemedim
creative sound blaster live 5.1  ses kartı var  fakat yüklemio uyumlu driverleri artık çıkmıo sanırm
sitesinden yüklediklerimden de aynı uyarıyı veriyo  uyarı aynen şu :

         setup is unable to detect a supported product an your system. please ensure that your product is properly installed before running this setup program
                               
   realtek fln kurdum yine de çözüm olmadı sorunu nasıl halledebilirz sizce ??

Çevrimdışı levis

  • Forum Aydını
  • ****
  • İleti: 6,992
    • The West
Ynt: windows 7 yükledim ses yok .. ses kartı sound blaster live 5.1
« Yanıtla #1 : 03 Eylül 2010, 01:04:28 »
Aynı kartdan bir arkadaşımda da var. O da win 7 de bir türlü bu ses kartını kullanamadı. Çünkü sürücüleri uyumlu değil.
Uzun aramalar sonucunda win 7 için uyarlanmış bir sürücü bulduk. Yalnız baştan söyliyeyim. Bu sürücü creative tarafından yapılmamış.

Biraz beklersen internete upload edeyim. Linki yazarım.


http://hotfile.com/dl/66607839/3e58a7e/SBLive_SupportPack_2_0.exe.html

http://forums.creative.com/t5/Sound-Blaster/SB-Live-series-Support-Pack-1-5-OUTDATED/td-p/533861

Burdan indirebilirsin.
« Son Düzenleme: 03 Eylül 2010, 01:15:00 Gönderen: levis »
Asus P8P67, Core i5 2500 1155pin,
Asus GTX 760 DirectCu II 2 GB 256 bit,
Ocz Gold 4gb 1600 DDR3,
Creative X-Fi Titanium,  Sony LBT-N555AV,
Zalman GS1000Plus Kasa, EnermaxGalaxy1000WPSU,
Seagate 750 GB, Seagate 1,5 TB , Samsung 1 TB Hdd, Seagate 2 TB x2,
Inca 22" LCD ve Inca 20" LCD Monitör,

Çevrimdışı gitaristan

  • Geçerken Uğradım
  • *
  • İleti: 49
Ynt: windows 7 yükledim ses yok .. ses kartı sound blaster live 5.1
« Yanıtla #2 : 03 Eylül 2010, 01:19:11 »
çok sağol kardeşim deneyim bakam olcak mı

Çevrimdışı levis

  • Forum Aydını
  • ****
  • İleti: 6,992
    • The West
Ynt: windows 7 yükledim ses yok .. ses kartı sound blaster live 5.1
« Yanıtla #3 : 03 Eylül 2010, 01:26:39 »
Rica ederim. Umarım sende de olur. Yalnız önce tüm diğer ses sürücülerini silip makinayı yeniden başlatmayı unutma.
Asus P8P67, Core i5 2500 1155pin,
Asus GTX 760 DirectCu II 2 GB 256 bit,
Ocz Gold 4gb 1600 DDR3,
Creative X-Fi Titanium,  Sony LBT-N555AV,
Zalman GS1000Plus Kasa, EnermaxGalaxy1000WPSU,
Seagate 750 GB, Seagate 1,5 TB , Samsung 1 TB Hdd, Seagate 2 TB x2,
Inca 22" LCD ve Inca 20" LCD Monitör,

Çevrimdışı gitaristan

  • Geçerken Uğradım
  • *
  • İleti: 49
Ynt: windows 7 yükledim ses yok .. ses kartı sound blaster live 5.1
« Yanıtla #4 : 03 Eylül 2010, 01:39:49 »
hızlı yardım için çok teşekkür ederim hallettim sonunda  çok sağolun

Çevrimdışı omer7092

  • Meraklı
  • **
  • İleti: 339
Ynt: windows 7 yükledim ses yok .. ses kartı sound blaster live 5.1
« Yanıtla #5 : 03 Eylül 2010, 12:09:48 »
levis sen günde kaç saat forumdasın :D 20 saat falan var mıdır ?? :D

Çevrimdışı levis

  • Forum Aydını
  • ****
  • İleti: 6,992
    • The West
Ynt: windows 7 yükledim ses yok .. ses kartı sound blaster live 5.1
« Yanıtla #6 : 03 Eylül 2010, 14:23:05 »
levis sen günde kaç saat forumdasın :D 20 saat falan var mıdır ?? :D

Mümkün olduğu sürece forumdayım  :)
Asus P8P67, Core i5 2500 1155pin,
Asus GTX 760 DirectCu II 2 GB 256 bit,
Ocz Gold 4gb 1600 DDR3,
Creative X-Fi Titanium,  Sony LBT-N555AV,
Zalman GS1000Plus Kasa, EnermaxGalaxy1000WPSU,
Seagate 750 GB, Seagate 1,5 TB , Samsung 1 TB Hdd, Seagate 2 TB x2,
Inca 22" LCD ve Inca 20" LCD Monitör,

Çevrimdışı hemanxxx

  • Geçerken Uğradım
  • *
  • İleti: 2
selam arkadaşlar 3 aydır win 7 kullanıyorum ama ses tanıtamadım yüklü bir ses aygıtı yok görünüyor ana kart MS-7142 ses : realtek ac97 audio for via r audio controller
denemedim vista win7 uyumlu ac97 ses programı kalmadı hepsini denedim..
acaba siz ne önerirsnizin şimdiden teşekkürler

Çevrimdışı massive

  • Eski Kurt
  • ***
  • İleti: 2,709
  • karlı kayın ormanında!!
Ynt: windows 7 yükledim ses yok .. ses kartı sound blaster live 5.1
« Yanıtla #8 : 21 Kasım 2010, 20:08:07 »
anakartın kitapçığına bakarmısın ses chip i neymiş

Çevrimdışı hemanxxx

  • Geçerken Uğradım
  • *
  • İleti: 2
Ynt: windows 7 yükledim ses yok .. ses kartı sound blaster live 5.1
« Yanıtla #9 : 21 Kasım 2010, 20:13:04 »
kitapcını bulamadım ama everesten baktım bu şekilde yazıyordu
realtek ac97 audio for via r audio controller