Hoşgeldiniz Ziyaretçi. Lütfen giriş yapın veya kayıt olun. Aktivasyon epostanız mı yok?

Kullanıcı adınızı, şifrenizi ve aktif kalma süresini giriniz

Duyurular:

Telif içeren eserlere ait P2P ve İndirme bağlantıları paylaşmak yasaktır, özen göstermenizi rica ederiz...

Gönderen Konu: 8gb ram 4gb gozukuyor  (Okunma sayısı 19920 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı cmldrs

  • Tiryaki
  • **
  • İleti: 894
Ynt: 8gb ram 4gb gozukuyor
« Yanıtla #10 : 05 Temmuz 2012, 20:17:28 »
Cok saolasin arkadasim kac foruma yazdim adam gibi cevap alamadim.

Bu gayet normal, forumun yaş ortalaması ergenlik yaşının epey üzerinde. O0

Teşekkür Edenler


Çevrimiçi gouranga

  • Moderatör
  • Forum Aydını
  • *****
  • İleti: 5,126
Ynt: 8gb ram 4gb gozukuyor
« Yanıtla #11 : 05 Temmuz 2012, 20:38:14 »
Son ufak bir hatırlatma yapayım, anakartınızın kitapçığı iki bellek kullanırken bellekleri işlemciye yakın taraftaki slotlara takmayı öneriyor. (Biri sağa biri sola)

XMP versiyonu, farklı platformlarının (1366-1156-1155-2011), işlemci ailelerinin (sandy- ivy- sandy-E) farklı doğal (native) ram frekanslarını desteklemesi böyle sorunlara yol açabiliyor işte.

Teşekkür Edenler


Çevrimdışı nightmare8976

  • Geçerken Uğradım
  • *
  • İleti: 49
Ynt: 8gb ram 4gb gozukuyor
« Yanıtla #12 : 06 Temmuz 2012, 01:08:09 »
Son ufak bir hatırlatma yapayım, anakartınızın kitapçığı iki bellek kullanırken bellekleri işlemciye yakın taraftaki slotlara takmayı öneriyor. (Biri sağa biri sola)

XMP versiyonu, farklı platformlarının (1366-1156-1155-2011), işlemci ailelerinin (sandy- ivy- sandy-E) farklı doğal (native) ram frekanslarını desteklemesi böyle sorunlara yol açabiliyor işte.
Arkadaşım yardımların için teşekkürler.
dediğin gibi manual yaptım geçikme surelerini ayarlamadan yaptığında 8gb 1333 mhz gösteriyor geçikme surelerini ayarlayınca 4 gb 1866 mhz gosteriyor. zaten 8 gb gorebilmek için windowsu açıp tekrar restart atmam lazım çunki pc'yi ilk açtığımda 4gb gosteriyor xmp modundada aynı manualdede aynı.
bir kaç foruma'da baktım işlemci soketindeki eğik pinlerden'de olabiliyormuş bu sorun benim anakarta baktım eğik pin yok yada göremedim.zaten eğik pin olsa bilgisayarı açıp kapatsam dahi 8gb gostermezdi herhalde oyle duşunuyorum.
Bu arada ramlerin bios'tan xmp versiyonuna baktım dediğin gibi 1.2 gösteriyor.

EDİT:pc'yi kapatıp manualde geçikme ayarlarını yaptım bu sefer oldu 8gb 1866 mhz .sonra bilgisayarı komle kapadım. 5 10 dk bekledim sonra açtım ram sorunsuz çalışıyor. Ama çok uzun sure kapalı kalınca yine 4 gb 1333 mhz gösteriyor. Biosun pili bitmiş dicem ama ayarlar silinmiyor. Ramlerde uyuşmazlık olsa böyle olurmu yoksa anakarttamı sıkıntı var ?
« Son Düzenleme: 06 Temmuz 2012, 01:41:30 Gönderen: nightmare8976 »

Çevrimiçi gouranga

  • Moderatör
  • Forum Aydını
  • *****
  • İleti: 5,126
Ynt: 8gb ram 4gb gozukuyor
« Yanıtla #13 : 06 Temmuz 2012, 02:26:51 »
Sanki ayarları tutmuyor gibi bir durum var. Aklıma birkaç ihtimal geliyor. Pil bitmiştir ya da o frekansta açılamadığı için kendini std değerlere çekiyordur.

1-2 liralık birşey pil, değiştirip deneyin, belli olmaz elektronik işi.

Eğer kilitlenme olmuyorsa kullanırken pek mümkün değil ama arızalı olma ihtimaline karşı memtest ile bellekleri testedin.

Zayıf bir ihtimal de hızdan kaynaklanan bir problem olabilir. Normalde Sandy Bridge-E'ler doğal olarak 1600 Mhz cl9 destekliyorlar en fazla. Manuel olarak 1600 Mhz deneyin, eğer 1600 mhz cl9'da sorun çıkarmaz ise 1866 mhz'i kaldıramadığı için anakarta suç bulacağım. Bunu yaparken ramler yanyana takılı olsun.

Olmazsa da aklıma benzer bir çift başka ram ile denemekten başka birşey gelmiyor.  :-\ QVL'de olan bir ramin uyumsuzluk oluşturacağını pek düşünmüyorum ben.
« Son Düzenleme: 06 Temmuz 2012, 02:37:43 Gönderen: gouranga »

Çevrimdışı nightmare8976

  • Geçerken Uğradım
  • *
  • İleti: 49
Ynt: 8gb ram 4gb gozukuyor
« Yanıtla #14 : 07 Temmuz 2012, 09:54:09 »
Sanki ayarları tutmuyor gibi bir durum var. Aklıma birkaç ihtimal geliyor. Pil bitmiştir ya da o frekansta açılamadığı için kendini std değerlere çekiyordur.

1-2 liralık birşey pil, değiştirip deneyin, belli olmaz elektronik işi.

Eğer kilitlenme olmuyorsa kullanırken pek mümkün değil ama arızalı olma ihtimaline karşı memtest ile bellekleri testedin.

Zayıf bir ihtimal de hızdan kaynaklanan bir problem olabilir. Normalde Sandy Bridge-E'ler doğal olarak 1600 Mhz cl9 destekliyorlar en fazla. Manuel olarak 1600 Mhz deneyin, eğer 1600 mhz cl9'da sorun çıkarmaz ise 1866 mhz'i kaldıramadığı için anakarta suç bulacağım. Bunu yaparken ramler yanyana takılı olsun.

Olmazsa da aklıma benzer bir çift başka ram ile denemekten başka birşey gelmiyor.  :-\ QVL'de olan bir ramin uyumsuzluk oluşturacağını pek düşünmüyorum ben.
Dediğin gibi mem test yaptım ama iki ram takılı iken mem test yapmıyor.sonra butun yuvaları tek ramle deneyerek yaptım ilk yuvada mem test çalıştı ama diğer yuvalarda mem test açılmadı bile sonra diğer ramı çalışan yuvada test etmeye çalıştım ama olmadı restart attı. sonra diğer mem test çalışan ramı denedim oda çalışmadı. Yanı anakart'ta bir tutarsızlık var. Kafasına göre bir çalışıyor bir çalışmıyor.Asusun forumuna baktım benimle aynı problemi yaşayan birisi var. İngilizcem iyi olmadığı için google trans 'tan çevirdim Hatta yok diyebilirim ingilizcem :yamul: Ama anladığım kadarıyla oda rest atınca ramını tam gorebiliyormuş .Cpu soğutucusunu iyice oturtarak problemi çözmüs sanırım ben öyle anladım.Bende aynısını yaptım ama olmadı. Buyuk ihtimal cpu pinlerinden biri yamuk o Yuzden boyle oluyor. Tahminimce bilgisayarı açıp kapayıncada pin ısıdan dolayı yerine oturuyor. Buyuk ihtimal pazartesi çizgiye yollucam anakartı. İnşallah kullanıcı hatası demezler.
link şu:
http://vip.asus.com/forum/view.aspx?id=20100429194317906&board_id=1&model=P6X58D+Premium&SLanguage=en-us&page=3 link bu "baba" nickli olan. 4. sayfadada sorunu nasıl çözdüğünü yazmış.
« Son Düzenleme: 07 Temmuz 2012, 10:06:42 Gönderen: nightmare8976 »

Çevrimdışı beytekin45

  • Forum Aydını
  • ****
  • İleti: 6,129
Ynt: 8gb ram 4gb gozukuyor
« Yanıtla #15 : 07 Temmuz 2012, 11:35:41 »
Anakartı servise göndermeden önce başka ram deneyin bence. Mem Test'ten geçmediğine göre ram'lerden kaynaklanma ihtimali yüksek. Başka ram ler ile de aynı sorunu yaşarsanız ozaman anakartı göndermek gerekli.
1-Ryzen5 2600, MSI B450 Gaming Plus, CORSAIR Vengeance 2x8GB DDR4 3000Mhz, SanDisk 240 GB, Gigabyte RX480, Dark Knight Kasa, Aerocool 730W, AOC G2778VQ 1920x1080 1ms/75Hz FreeSync "

Teşekkür Edenler


Çevrimiçi gouranga

  • Moderatör
  • Forum Aydını
  • *****
  • İleti: 5,126
Ynt: 8gb ram 4gb gozukuyor
« Yanıtla #16 : 07 Temmuz 2012, 13:08:24 »
Dediğin gibi mem test yaptım ama iki ram takılı iken mem test yapmıyor.sonra butun yuvaları tek ramle deneyerek yaptım ilk yuvada mem test çalıştı ama diğer yuvalarda mem test açılmadı bile sonra diğer ramı çalışan yuvada test etmeye çalıştım ama olmadı restart attı. sonra diğer mem test çalışan ramı denedim oda çalışmadı. Yanı anakart'ta bir tutarsızlık var. Kafasına göre bir çalışıyor bir çalışmıyor.Asusun forumuna baktım benimle aynı problemi yaşayan birisi var. İngilizcem iyi olmadığı için google trans 'tan çevirdim Hatta yok diyebilirim ingilizcem :yamul: Ama anladığım kadarıyla oda rest atınca ramını tam gorebiliyormuş .Cpu soğutucusunu iyice oturtarak problemi çözmüs sanırım ben öyle anladım.Bende aynısını yaptım ama olmadı. Buyuk ihtimal cpu pinlerinden biri yamuk o Yuzden boyle oluyor. Tahminimce bilgisayarı açıp kapayıncada pin ısıdan dolayı yerine oturuyor. Buyuk ihtimal pazartesi çizgiye yollucam anakartı. İnşallah kullanıcı hatası demezler.
link şu:
http://vip.asus.com/forum/view.aspx?id=20100429194317906&board_id=1&model=P6X58D+Premium&SLanguage=en-us&page=3 link bu "baba" nickli olan. 4. sayfadada sorunu nasıl çözdüğünü yazmış.

Evet CPU soğutucusununun cıvatalarını çok sıkı bir şekilde sıkarak problemi aştığından bahsetmiş. Onun yaptığı tahmin termal macun kuruyunca işlemci ile pinler arasında boşluk oluştuğu üzerine. Yalnız hala XMP'yi açınca voltajı doğrudan ayarlamadığından şikayetçi. Aslında 1156 anakartların Foxconn tarafından üretilen CPU yuvalarında problem olduğu haberleri aklıma geliyor ama sizin anakart yeni bir model.

Fazladan bellek bulabilirseniz tabii deneyin ama gerçekten en iyisi anakartı servise vermek gibi duruyor, iki belleğin ikisinin birden arızalı olma ihtimali bence düşük.

Gelişmelerden bizi de haberdar edin, sorunu çözemedik bari sebebini bilelim.  :)


Çevrimdışı nightmare8976

  • Geçerken Uğradım
  • *
  • İleti: 49
Ynt: 8gb ram 4gb gozukuyor
« Yanıtla #17 : 07 Temmuz 2012, 17:00:46 »
Evet CPU soğutucusununun cıvatalarını çok sıkı bir şekilde sıkarak problemi aştığından bahsetmiş. Onun yaptığı tahmin termal macun kuruyunca işlemci ile pinler arasında boşluk oluştuğu üzerine. Yalnız hala XMP'yi açınca voltajı doğrudan ayarlamadığından şikayetçi. Aslında 1156 anakartların Foxconn tarafından üretilen CPU yuvalarında problem olduğu haberleri aklıma geliyor ama sizin anakart yeni bir model.

Fazladan bellek bulabilirseniz tabii deneyin ama gerçekten en iyisi anakartı servise vermek gibi duruyor, iki belleğin ikisinin birden arızalı olma ihtimali bence düşük.

Gelişmelerden bizi de haberdar edin, sorunu çözemedik bari sebebini bilelim.  :)
Ramlerde kesinlikle sorun yok. Başka pc de ddr2 ve ddr3 destekleyen anakartta denedim takar takmaz 8 gb yi gördü hiç bir ayar yapmadan. Sonra memtest yaptım ram lerde  sorun  yok. benim pc de memtest bile çalışmıyor. bir kere çalıştırdım  bir daha çalıştıramadım. Pazartesi anakartı servise götürücem gelişmeleri buraya yazarım. servise götürürken sadece anakartı götürsem olurmu yoksa butun parçalarımı götürmem lazım?

Çevrimiçi gouranga

  • Moderatör
  • Forum Aydını
  • *****
  • İleti: 5,126
Ynt: 8gb ram 4gb gozukuyor
« Yanıtla #18 : 07 Temmuz 2012, 18:46:11 »
Ramlerde kesinlikle sorun yok. Başka pc de ddr2 ve ddr3 destekleyen anakartta denedim takar takmaz 8 gb yi gördü hiç bir ayar yapmadan. Sonra memtest yaptım ram lerde  sorun  yok. benim pc de memtest bile çalışmıyor. bir kere çalıştırdım  bir daha çalıştıramadım. Pazartesi anakartı servise götürücem gelişmeleri buraya yazarım. servise götürürken sadece anakartı götürsem olurmu yoksa butun parçalarımı götürmem lazım?

Belki ram uyumsuzluğu yaşıyorsunuzdur, belki milyonda bir ihtimal arızalı bir işlemciye denk gelmişsinizdir. Eğer anakart gidince yedekte anakartınız yoksa -makine yatacaksa- anakart işlemci ram'i beraber göndemenizi öneririm.

Çevrimdışı nightmare8976

  • Geçerken Uğradım
  • *
  • İleti: 49
Ynt: 8gb ram 4gb gozukuyor
« Yanıtla #19 : 18 Temmuz 2012, 20:21:13 »
Belki ram uyumsuzluğu yaşıyorsunuzdur, belki milyonda bir ihtimal arızalı bir işlemciye denk gelmişsinizdir. Eğer anakart gidince yedekte anakartınız yoksa -makine yatacaksa- anakart işlemci ram'i beraber göndemenizi öneririm.
Çizgiyi aradım sorunumu söyledim bana anakartı ve ramı götürmemi söylediler.Göturdum 1 gün sonra arıza yok diye çağırdılar beni. Ben orda test istedim ama sorun yine devam ediyordu. Biosu 1 önceki surume alıp düzeldi diye verdiler ama eve gelip denediğimde sorun hala devam ediyordu tekrar götürdüm. bu sefer yapamadılar ve iade ettiler.sorun ne diye sorduğumda onlarda ilk kez böyle bir şeyle karşılaştığını ve bilmediğini söylediler. Ve bana iade kartı verip aldığım fırmadan para veya aynı urunu alabileceğimi söylediler.Değişim istedim ama urunun ellerinde olmadığını ancak aldığım yerden para iadesi alabileceğimi söylediler.
Benim bildiğim bozuk urunu çizginin değiştirmesi gerekmezmiydi? Ne diye beni bir daha urunu aldığım fırmayla uğraştırıyorlar.