Hoşgeldiniz Ziyaretçi. Lütfen giriş yapın veya kayıt olun. Aktivasyon epostanız mı yok?

Kullanıcı adınızı, şifrenizi ve aktif kalma süresini giriniz

Duyurular:

Telif içeren eserlere ait P2P ve İndirme bağlantıları paylaşmak yasaktır, özen göstermenizi rica ederiz...

Gönderen Konu: Ekrana görüntü gelmiyor  (Okunma sayısı 9772 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı iİchimore

  • Geçerken Uğradım
  • *
  • İleti: 12
Ekrana görüntü gelmiyor
« : 23 Kasım 2015, 18:19:30 »
Selam arkadaşlar

Kasami degistirmek icin parcalari soktum dun, yeni kasada bilgisayari topladigimda sisteme hic bir sekilde goruntu gelmedi. Ayrica garip bir sekilde ekran karti fani sanki baslamaya calisiyormus fakat basaramiyormus gibi hizlanip yavasliyordu. Guc gelip gidiyor sonra tekrar geliyor gibiydi. Videosunu birakacagim assagiya dikkatli izlerseniz anlayabilirsiniz.

 Parcalari temizleyip uzay kasa yaptim ramleri kontrol ettim statik elektrik aldim kablolari kontrol ettim hic bir sey yok. Basta HDD sisteme bagliyken denedim bir sey degismedi bende hdd ye zarar verir ve zaten alakasi yok diye denemelerimi suan hdd bagli degilken yapiyorum.

VGA cikisini anakarta verdim oylede alamadim goruntu fakat biosdan bir ayar yapilmasi gerekiyor olabilir onboard graphics icin o yuzden sorunlu anakart mi emin degilim.

Sorun anakart islemci veya ekran kartinda.

Anakartim M5A78L-M LX V2 islemci fx4100 ve ekran karti Hd7770

Video ise bu

Çevrimdışı iİchimore

  • Geçerken Uğradım
  • *
  • İleti: 12
Ynt: Ekrana görüntü gelmiyor
« Yanıtla #1 : 23 Kasım 2015, 20:44:05 »
yardim edecek kimse yok mudur?

Çevrimdışı nersin

  • Meraklı
  • **
  • İleti: 339
Ynt: Ekrana görüntü gelmiyor
« Yanıtla #2 : 23 Kasım 2015, 21:38:39 »
HDD led, Pover led vs bağlantılarını takmayın, onlardan biri ters veya yanlış bir yere takılırsa insanı öldürüyor, tornavida ucuyla pover SW pinlerini kısa devre yaptırıp çalıştırın. Güç kaynağının kablolarını doğru ve tam taktığınıza emin olun. Kasa değiştirdim demişsiniz, güç kaynağı da yeni mi, mümkünse eskisi de deneyin.Bir şey daha var ama size uymaz, açma düğmesine bastıktan sonra bilgisayar açılana kadar insert tuşuna basılı tutmak. Ama sizde zaten hiç boot etmiyormuş, fanlar çalışır da siyah ekranda kalırsa işe yarayan bir yöntem, biosu default ayarlarda açıyor. OC durumlarında işe yarıyor yani.

Çevrimdışı highwayE6

  • Forum Gurusu
  • ****
  • İleti: 8,696
Ynt: Ekrana görüntü gelmiyor
« Yanıtla #3 : 23 Kasım 2015, 21:44:40 »
Şu anda bende çok benzer bir sorunla boğuşuyorum.
Makina açıkken uykuya geçti (sanırım) açmaya çalıştığımda ekrana görüntü gelmiyordu.
öncelikle HDMI le bağlanan ekranı standar vga ekranla değiştirdim.
Yaptığım kontroller sonucunda,
Güç kaynağından ekran kartına HDD lere kasa ve işlemci fanına elektrik geliyor, Klavyeye ilk açılışta yanıp sönen işık yok ama num lock bastığımda ledi yanıyor. Çok büyük olasılıkla PSU iş görüyor. Ya da çok az bir olasılıkla anakartın bazı bölümlerine güç gelmiyor. ekran kartı fanları çalışıyor.
Açılışta hiç bir uyarı biplemesi / sinyali almıyorum.
Bios pili sanırım bitmemiş durumda. Gerçi olmasada makina açılmalı.
İşlemi sanırım çalışıyor çünkü fanı söküp güç verdiğimde ısınıyor.
Açılıştaki tık sesi yok, klavyeye bastığım halde biosa giremiyorum.
Hem ekran kartı hemde onboard görüntü yok. Monitörler sinya alınamıyor diyor.
Uzay montaj durumunda şu anda.
Güney köprüsü ya çalışmıyor yada güç gelmiyor. Benzer şekilde biosta çalışmadığından anakartın güç swich lemesi ya olmuyor (arızalı) yada anakart kuzey güney hiç bir taraf çalışmıyor arızalı.
Garanti süreleri dolmuş durumda.
Anakart arızası gibi gözüküyor ama emin olmam gerek.
Anakart GA-890GPA-UD3H rev 2
işlwmci AMD phenom 1050 T uygun bir anakart bakacağım sanırım  :(

Çevrimdışı iİchimore

  • Geçerken Uğradım
  • *
  • İleti: 12
Ynt: Ekrana görüntü gelmiyor
« Yanıtla #4 : 23 Kasım 2015, 22:25:27 »
HDD led, Pover led vs bağlantılarını takmayın, onlardan biri ters veya yanlış bir yere takılırsa insanı öldürüyor, tornavida ucuyla pover SW pinlerini kısa devre yaptırıp çalıştırın. Güç kaynağının kablolarını doğru ve tam taktığınıza emin olun. Kasa değiştirdim demişsiniz, güç kaynağı da yeni mi, mümkünse eskisi de deneyin.Bir şey daha var ama size uymaz, açma düğmesine bastıktan sonra bilgisayar açılana kadar insert tuşuna basılı tutmak. Ama sizde zaten hiç boot etmiyormuş, fanlar çalışır da siyah ekranda kalırsa işe yarayan bir yöntem, biosu default ayarlarda açıyor. OC durumlarında işe yarıyor yani.

hocam merhaba.

dediginiz led olaylari gibi basit seyleri biliyorum, o tur hatalar yapmiyorum ve kisa devre ile yaptim zatem ilk denemelerimin hepsini. sonra kasanin powersvsini bagladim orda bi hata olmadigini anladiktan sonra. eski psu ile denedim  bir degisiklik yok. kablolar tam en az 10 kere kontrol ettim. son 24 saatimin 12sini bilgisayara harcadim. Sizce hangi parca gidik olabilir ?

Şu anda bende çok benzer bir sorunla boğuşuyorum.
Makina açıkken uykuya geçti (sanırım) açmaya çalıştığımda ekrana görüntü gelmiyordu.
öncelikle HDMI le bağlanan ekranı standar vga ekranla değiştirdim.
Yaptığım kontroller sonucunda,
Güç kaynağından ekran kartına HDD lere kasa ve işlemci fanına elektrik geliyor, Klavyeye ilk açılışta yanıp sönen işık yok ama num lock bastığımda ledi yanıyor. Çok büyük olasılıkla PSU iş görüyor. Ya da çok az bir olasılıkla anakartın bazı bölümlerine güç gelmiyor. ekran kartı fanları çalışıyor.
Açılışta hiç bir uyarı biplemesi / sinyali almıyorum.
Bios pili sanırım bitmemiş durumda. Gerçi olmasada makina açılmalı.
İşlemi sanırım çalışıyor çünkü fanı söküp güç verdiğimde ısınıyor.
Açılıştaki tık sesi yok, klavyeye bastığım halde biosa giremiyorum.
Hem ekran kartı hemde onboard görüntü yok. Monitörler sinya alınamıyor diyor.
Uzay montaj durumunda şu anda.
Güney köprüsü ya çalışmıyor yada güç gelmiyor. Benzer şekilde biosta çalışmadığından anakartın güç swich lemesi ya olmuyor (arızalı) yada anakart kuzey güney hiç bir taraf çalışmıyor arızalı.
Garanti süreleri dolmuş durumda.
Anakart arızası gibi gözüküyor ama emin olmam gerek.
Anakart GA-890GPA-UD3H rev 2
işlwmci AMD phenom 1050 T uygun bir anakart bakacağım sanırım  :(


hocam merhaba, bursadami oturuyorsunuz ? Eger bursadansaniz lodos yuzunden diyecegim. Sorunlarimiz ayni gibi gozukuyor cunku

Çevrimdışı highwayE6

  • Forum Gurusu
  • ****
  • İleti: 8,696
Ynt: Ekrana görüntü gelmiyor
« Yanıtla #5 : 23 Kasım 2015, 23:07:47 »
İstanbul.
Sistemlerde benziyor gibi.
Bende sanırım anakart ve sizde de anakart büyük olasılıkla.

Çevrimdışı iİchimore

  • Geçerken Uğradım
  • *
  • İleti: 12
Ynt: Ekrana görüntü gelmiyor
« Yanıtla #6 : 24 Kasım 2015, 09:44:30 »
İstanbul.
Sistemlerde benziyor gibi.
Bende sanırım anakart ve sizde de anakart büyük olasılıkla.


Bir sey almadan once emin olalim hocam. Ben ekran kartini bir arkadasa birakacagim denesin calisiyor mu diye. Fakat islemci am3+ soket onu kullananda arkadas yok ne yapicam bilmiyorum. Onuda bir sekilde denesem eldekileri cikarip yeni PC toplayacagim.

Çevrimdışı 25neo

  • Onursal Üye
  • ****
  • İleti: 4,375
Ynt: Ekrana görüntü gelmiyor
« Yanıtla #7 : 24 Kasım 2015, 14:47:30 »
Sorun anakart veya ekran kartı gibi gözüküyor. İşlemciyi denemek için üstündeki soğutucuyu çıkarıp sistemi çalışıtırın. Eğer işlemci ısınırsa çalışıyordur.

Gördüğüm kadarı ile anakartta onboard ekran kartı mevcut. Oradan görüntü almayı denediniz mi?

Ayrıca ramleri tek tek ve farklı slotlarda deneyin.
AMD RYZEN 5 3600 - SNOWMAN T6 CPU COOLER
Asus TUF B450M-PLUS GAMİNG Usb3.2 M.2
Corsair Vengeance 16 GB 3000
Sapphire RX5500 XT 8GB
Kingston A2000 500gb M.2 2200-2000mb
AOC  22" Led 2 ms
Cooler Master HAF 932
High Power 650W 80+ Modüler

Çevrimdışı iİchimore

  • Geçerken Uğradım
  • *
  • İleti: 12
Ynt: Ekrana görüntü gelmiyor
« Yanıtla #8 : 24 Kasım 2015, 15:26:43 »
Sorun anakart veya ekran kartı gibi gözüküyor. İşlemciyi denemek için üstündeki soğutucuyu çıkarıp sistemi çalışıtırın. Eğer işlemci ısınırsa çalışıyordur.

Gördüğüm kadarı ile anakartta onboard ekran kartı mevcut. Oradan görüntü almayı denediniz mi?

Ayrıca ramleri tek tek ve farklı slotlarda deneyin.

Islemci isiniyor denedim. Onboard hakkindada ilk mesajin sonlarina dogru sorunu yazdim hocam.
Ramleri de denedim.

Çevrimdışı levis

  • Forum Gurusu
  • ****
  • İleti: 7,750
    • The West
Ynt: Ekrana görüntü gelmiyor
« Yanıtla #9 : 25 Kasım 2015, 00:17:16 »
Sistemi uzay montajı şeklinde bağlayın.  Hdd led, power tuşu yada usb portu bağlantılarını yapmayın. Sistemi çalıştırın. Herhangi bir şekilde görüntü yada hata kodu sesi almıyor iseniz kapatın. Tüm ramleri söküp tekrar çalıştırın. Sağlam bir anakart ram yok hatası vermesi lazım bipleyerek. Eğer bu sesi vermiyor ise anakart yada işlemciden şüphe edebilirsiniz.

Bu arada siz çalışan bir sistemi kurcalayarak büyük hata yapmışsınız.  :) 20 yıllık teknisyenliğim süresince şunu öğrendim. Eğer çalışıyor ise kurcalamayacaksın  :)

 
Asus TUF Z270 Mark 1, Core i7 6700k,
Asus TURBO Nvidia GeForce GTX 1080 8GB 256Bit,
16 gb 2400mhz DDR4 Ram,
Creative Recon 3D Pcie,  Sony Shake-33,
Zalman GS1000Plus Kasa, High Power Astro GD1200WPSU,
Kingston UV300 480GB SSD , WD 4 TB x4 , Seagate 8 TB Harici x3,
Asus-Vx238h Led Monitör x2,